SPA NOT HEATED

View previous topic View next topic Go down

SPA NOT HEATED

Post  trebor on Thu Sep 13, 2012 6:30 pm

Called Peachtree today to tell them the spa on Milan is not heated. Tony said nothing will be done until the Board meets. This is more than ridiculous it is insane! If there are issues with the vendor or Peachtree the residents should not have to go without the spa being fixed. The spa needs to be fixed and if that takes getting competitive bids then let's get them immediately. The small spa at the pool is lukewarm and terribly discolored. Residents pay fees to enjoy the common area which includes the spas and pool. Waiting for the next Board meeting is unacceptable!
avatar
trebor

Posts : 97
Join date : 2008-05-13

View user profile

Back to top Go down

Re: SPA NOT HEATED

Post  Carolyn on Sat Sep 15, 2012 1:58 am

I called Peachtree at least twice and sent a maintenance request online for the "not-so-hot" tub (the one next to the swimming pool) and asked for the temperature checking and fixing about two months ago. But to this point, I did not see it get fixed.

The phone conversation I had one time with a lady at Peachtree who tried to tell me it's for some environmental crap which I didn't believe at all and she also mentioned some people complained the temperature was too high before. Well, there's reason it's called "hot" tub. Finally, I know it's not just me having problem with it.

If board members see this thread, it will be great that you can bring this issue to the meeting and have Peachtree do their part of job. Thank you.

Carolyn


Carolyn

Posts : 34
Join date : 2009-05-06

View user profile

Back to top Go down

SPA NOT HEATED

Post  trebor on Sat Sep 15, 2012 11:36 am

The official recommendation for hot tub temperature is 104 degrees F. Settings higher than 104 degrees F are believed to raise health risks because such high temperatures raise individual body temperature to levels higher than the body can tolerate safely. The 104 degree recommendation has led to most hot tub manufacturers putting controls on their hot tubs that do not allow the temperature to rise much, if at all, above 104 degrees F. Some manufacturers recommend not placing the temperature above 102 degrees F and claim that this temperature usually is satisfactory to most hot tub users.

The spa at the pool should run between 102 and 104 degrees. It is a "Hot Tub". It is also not a kiddie pool.

The large spa at Milan is not being heated because the Board will not take any action until it meets later this month. That is ridiculous! Keeping the spas running and at the correct temperature is a maintenance issue that should be resolved as quickly as possible since we pay fees to enjoy their daily use.
avatar
trebor

Posts : 97
Join date : 2008-05-13

View user profile

Back to top Go down

Re: SPA NOT HEATED

Post  philamvince on Sun Sep 23, 2012 8:18 pm

The spa at the main pool needs the temperature increased. This is an outdoor spa which is subject to the external temperatures which will become cooler in the coming months, It is unacceptable to have this spa set at such lukewarm conditions. Please rectify this immediately. I am paying HOA fees for the only common facililty I use. This is a maintenance issue.


philamvince

Posts : 2
Join date : 2012-09-23

View user profile

Back to top Go down

Re: SPA NOT HEATED

Post  Carolyn on Mon Sep 24, 2012 12:52 am

I went to the spa next to the swimming pool this afternoon and I think the temperature got set to the correct range now. Maybe the board got Peachtree and the vendor for pool maintenance do the job properly? Thank the board or whoever make it work again!

Carolyn

Carolyn

Posts : 34
Join date : 2009-05-06

View user profile

Back to top Go down

Re: SPA NOT HEATED

Post  martind on Mon Sep 24, 2012 6:34 pm

Carolyn wrote:Thank the board or whoever make it work again!
+1, that's much better.

martind

Posts : 2
Join date : 2012-09-24

View user profile

Back to top Go down

Re: SPA NOT HEATED

Post  philamvince on Tue Oct 02, 2012 9:06 pm

Went to the spa on Sept 29 and the temperature is still lukewarm. Is there anyone from Peachtree HOA on this forum that can address this issue? Is this forum here just as a placebo so that none of these issues get addressed?

philamvince

Posts : 2
Join date : 2012-09-23

View user profile

Back to top Go down

Re: SPA NOT HEATED

Post  rwiller on Tue Oct 02, 2012 10:37 pm

I'm confused.. the last two posters said that the temperature was turned up and they were happy, you think it's not hot enough? I'll walk over to the spa and check it tonight.
So... onto what to do if you see a problem, please contact Common Interest they are NOW management company that we (the Board of Directors) selected to manage our property.

You can reach them at 408-370-9902. The web site is... www.commoninterest.com

It is best just to contact them (Common Interest) when you have an issue. This forum is NOT the best place, because it is NOT monitored by Common Interest.

Take Care

Reese Willer
BOD

rwiller

Posts : 13
Join date : 2010-03-10

View user profile

Back to top Go down

SPA NOT HEATED

Post  trebor on Wed Oct 03, 2012 1:18 am

A bit late for someone from the Board to respond. I originated 2 posts regarding the large spa not being heated for the last 3 weeks. The original post is the one that residents are using regarding the spa at the pool being lukewarm. The 2nd post: SPA STILL NOT HEATED was never responded to was in regard to the large spa on Milan. Peachtree said no action would be taken by the Board regarding the $557 repair until the Board meeting last week.

Residents have not been able to use the large spa for nearly a month which is ridiculous. This forum is really not monitored enough to be effective. Hopefully it will be used by Common Interest to get critical feedback from residents. As of today the large spa is not heated at all!!!!!! Waiting nearly several weeks for the Board to meet to approve a maintenance issue for total cost of $557 is insane.


Last edited by trebor on Wed Oct 03, 2012 2:07 am; edited 1 time in total (Reason for editing : typo)
avatar
trebor

Posts : 97
Join date : 2008-05-13

View user profile

Back to top Go down

Re: SPA NOT HEATED

Post  martind on Sat Oct 06, 2012 1:32 am

Carolyn and I went again. The temperature has gone down Crying or Very sad. It's pretty warm - so not as bad as when this thread started - but nothing like the "hot" that it was around the 23rd. I'd say it's back to an acceptable, if disappointing, level. Anyone standing for election to the board on a platform of monitoring this board is sure to get some votes. I can't blame Peachtree for being disinterested in their last weeks on the job. I look forward to reading about how responsive Common Interest are, when someone calls them.

martind

Posts : 2
Join date : 2012-09-24

View user profile

Back to top Go down

Re: SPA NOT HEATED

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum