Courtyard Fountains Not Working

View previous topic View next topic Go down

Courtyard Fountains Not Working

Post  djm on Sun Aug 17, 2008 4:23 pm

I wonder if anyone has any suggestions for resolving the problem in my complex at 425 Navaro Way to get and keep the courtyard fountains working. I have been writing emails for so long to Peachtree, I've lost count, we are talking several years of requests. The standard reply seems to be that the pump has to be reordered, how many have been replaced in the last few years? I've suggested they look into what makes the pumps continue to malfunction, one would think that would be more cost-efficient. The fountains work for a few days, then start dribbling and quit. I would really love to see these fountains work reliably and welcome any suggestions on what I can do as a homeowner to make that happen. I have tried writing to everyone at Peachtree I can find an email address for as well as one of our BOD members (to which I received no response, that was disappointing). Don't mean to complain but this has gotten exasperating for me as I love this feature of our landscaping and so want to see it functional. I've visited other courtyards and their's seem to be fine and flowing!!! Thanks, djm

djm

Posts : 6
Join date : 2008-08-17

View user profile

Back to top Go down

Courtyard Fountains Not Working

Post  Sarah on Sun Aug 17, 2008 5:03 pm

The fountain in the 435 Milan Courtyard is not working either. I contacted Peachtree 8/8 after the fountain not working for a few weeks and they said that they are in the process of scheduling the repair with the pool company. Well, it is now over a week later and the fountain is still not working. It never really worked properly since I moved here over two years ago and "dribbled" as you stated in your email. I too would like to see these fountains fixed to work like they are supposed and not just a little bit.

Sarah

Posts : 17
Join date : 2008-04-26

View user profile

Back to top Go down

Re: Courtyard Fountains Not Working

Post  Admin on Sun Aug 17, 2008 6:03 pm

unfortunately the fountains continue to be an issue. Several reasons/causes for them to go bad or stop working. I get the building numbers mixed up so I can't speak to specifics but one of the issues has been a leak in the system, so the water would drain. Unfortunately the pump would continue to run until it burnt out. Then we have the problem of our pool vendor doesn't really specialize in fountains and instead of just telling us he won't do it and reduce our overall contract cost, he just replaces the pump every so often. the problem is his people don't monitor it.

To make matters even more complicated the fountains are not the same in every building. We can thank the builder for that. Electrical connections are not the same, the pumps are different, etc. We are looking at modernizing the systems and finding a dedicated vendor. Plus a new pool guy. So things are happening in the background.
avatar
Admin
Admin

Posts : 685
Join date : 2008-04-02
Location : Building #475

View user profile http://villagiohoa.forumakers.com

Back to top Go down

fountains not working issue

Post  djm on Tue Aug 19, 2008 12:34 pm

Dear admin, thank you so much for the explanation. not exactly what I wanted to hear but at least someone recognizes that it is a problem, I had hoped not to be the "chronic complainer". Can we move this up in priority as far as a permanent fix? I don't know the cost involved in doing as you suggested and making all the fountains uniform in operation; sounds wonderful but also spendy. How about getting a vendor that knows what they are doing in this regard and discontinue buying new pumps every other month? That might be a good fix that is more cost-efficient.
Sarah, sorry to hear your fountain isn't working either but I'm comforted a little that I'm not the only one that wishes these worked as they should, I love the water feature!

djm

Posts : 6
Join date : 2008-08-17

View user profile

Back to top Go down

So was the one in 440 navaro place

Post  lad1ljc on Tue Aug 26, 2008 7:34 pm

It went out few days ago and I had to listen to the awful gurgling sound half of the moring. It's also a routine thing in 440.

lad1ljc

Posts : 16
Join date : 2008-06-03

View user profile

Back to top Go down

1 week of fountains working and now they're off again

Post  djm on Sat Aug 30, 2008 5:48 pm

I was thrilled to see the fountains working shortly after my last post!!!!....they worked for a week and as of Thursday, 8/28, they've stopped again. I had high hopes of them working for a while this time. I'll write Peachtree too but what a disappointment. Standard reply is we need to order another pump. One would hope to get more than a week out of a pump.

djm

Posts : 6
Join date : 2008-08-17

View user profile

Back to top Go down

Re: Courtyard Fountains Not Working

Post  Admin on Sat Aug 30, 2008 7:22 pm

Sorry but when you say the standard answer of needing a new pump; is that what you anticipate hearing back from Peachtree or is that what you've been told by someone?
avatar
Admin
Admin

Posts : 685
Join date : 2008-04-02
Location : Building #475

View user profile http://villagiohoa.forumakers.com

Back to top Go down

Re: Courtyard Fountains Not Working

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum